Cloud Communication Issue - E2Open

Incident Report for Intelek Technologies

Resolved

This issue appears to be resolved at this time, and we have received confirmation from E2Open that they also believe this issue to be resolved.
Posted Apr 14, 2025 - 14:26 CDT

Identified

We have identified an issue affecting AS2 to E2Open, where E2Open's AS2 servers appear to be running in reduced or no capacity. This is affecting outbound E2Open traffic for E2Open and all of its supplicant companies.

We have reached out to E2Open Support and have not be given any additional information at this time. We will continue to attempt to send any files in our environment, and resend any files that time out in communication attempts.
Posted Apr 14, 2025 - 11:03 CDT
This incident affected: Cloud Communication.